OSARIS Handheld Personal Computer
Frequently Asked Questions
System Hardware
What are the highlights of the OSARIS?
* An unmatched combination of computing power and innovative design.
* Sophisticated software applications featuring object embedding: PC-style word processor and
spreadsheet, and superlative time management software, database and more...
* Graphical interface with WYSIWYG display, 'rich text' & graphic printing
* Touch type keyboard,
* Touch sensitive, backlit, screen (340 x 200 pixels). Off screen quick access application buttons,
and multiple magnification (zoom) levels maximise usable screen space
* PC Compatible, with Epoc connect ™ Docking included as standard
* Powerful ARM RISC processor
* Advanced 32bit EPOC ™ operating sytem platform
See the main OSARIS page in the Products area for more information.
Is OSARIS compatible with Windows?
Yes. OSARIS comes with its own PC Docking solution, Epoc connect, which adds a ‘My Epoc
machine’ icon to your Windows 95 or NT4 desktop, and enables you to work with your documents
whichever computer they are stored on.
Where can I buy one / When will OSARIS be available?
US, UK, French, German and Italian and models are becoming available now, other language
variants will follow at a later date.
What is EPOC?
EPOC is an highly optimized, multi-threaded, 32 bit OS which includes a fully featured suite of
productivity and PIM applications. The platform, which is written entirely in C++, is extremely
modular and supports embedded graphics, as well as pen and keyboard input.
EPOC is licenced from Symbian Ltd. Symbain Ltd is owned by Nokia, Ericsson, Motorola,
Panasonic and Psion, Epoc is believed by many to be becoming the new industry standard for
mobile communication, EPOC is suitable for both mobile computing and
telephony/communications products.
What is an 'object'?
An object is essentially "a document within a document". A graph from the spreadsheet can, for
example, be shown within a word processing document. Other documents could be drawings,
numbers etc.
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Is there a maximum file size limit?
No. Files are limited only by available disk space.
How large is OSARIS?
170x90x23mm (6.7" x 3.5" x0.9").
How much does it weigh?
354g (12.5 ounces), with batteries, making it one of the lightest weight product available today in
it’s class.
How large is the screen, and what type is it?
The screen resolution is 340 x 200 pixels, allowing multiple font sizes. The screen is LCD, backlit,
and touch-sensitive.
What's so special about the keyboard?
It is a laptop-style touch type keyboard with a unique design for a handheld computer. The keys
have a large touch area for such a compact design making text entry fast & efficient
How long will the batteries last?
About a month of typical usage, around 35 hours.
What types of batteries does OSARIS use?
Two standard AA batteries, plus a lithium CR2025 backup cell.
What type of expansion slot does OSARIS have?
An industry-standard Compact Flash slot which accepts many widely available brands of flash
memory cards. CF disks are very small devices which require minimal power, and are available
from many sources and sizes 2MB, 4MB, 8MB, 10MB. 32MB cards are available.
If I delete information from a CF disk is the space reusable immediately?
Yes.
What kind of processor does OSARIS use?
An ARM 7111 RISC processor.
What happens if I lose the stylus?
Replacement packs will be available from your nearest Oregon Scientific company or distributor
What type of Infrared does OSARIS use?
The OSARIS can transmit data - files, text, appointments and more - over infrared at a maximum
speed of 115000bps. Osaris uses the world wide IrDA standard of infrared communication to
maximum compatibility with other products is equipment

Epoc Connect - PC Docking
How much does Windows PC Docking cost?
The latest version of the Epoc Connect software and the PC docking cable are included as standard
with OSARIS. Oregon Scientific aim to continue to enhance Epoc Connect to be up to date with the
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latest versions of the Office suites and schedulers you work with on your PC.
Does OSARIS need a docking station?
OSARIS uses a very small and light cable - there is no bulky docking station. The cable is included
with osaris
How fast does the OSARIS connect to a PC?
At 115200bps. That's faster than most other handhelds.
Which Windows applications are compatible with OSARIS?
OSARIS is compatible with those applications listed in the Epoc Connect pages in the Products area
see the complete list of compatible applications, including Microsoft, Lotus and Corel software,
amongst others. Epoc Connect will be updated in the future as PC software companies update their
applications, and bring out newer versions.
I have Windows 3.x - what can I do?
Epoc Connect requires a 32-bit version of Windows - i.e. Windows 95 or NT4 - to work. If you are
using Windows 3.x, you can backup your data on to a CF card.
Why are tables lost when I convert Word files from OSARIS to my PC? (Epoc connect)
If a document orginated on a PC then tables will be converted to embedded Sheet objects (ie:
tables) on Osaris, and these will be preserved when the file is transfered back onto the PC. If,
however the Word file originates on the Osaris, and the tables are set up as Sheet objects, they will
not be preserved in the conversion to the PC.
Can OSARIS Sketch files be converted?
Yes, with Epoc Connect, they are converted to/from Windows BMP files. (EPOC picture files such
as screenshots may be converted using the unsupported tool BMCONV which can be found on the
Epoc CD in \EXTRAS\UTILS\ directory).
Why is it that an embedded picture in a PC word processor file is not retained when it is
converted to my OSARIS?
Pictures stored within a table are not converted as tables on the OSARIS cannot include embedded
objects.

Fax / Email (Internet)
When will email / web browsing be available?
Now! See:
* Message Suite Overview. Fax / Email / web browsing software is included with Osaris on CD
Rom for downloading to your Osaris.
How do I set up Message Suite?
A comprehensive manual is included with the installation.
Why is the 'Email' program used to send and receive faxes?
This is to provide a single inbox and outbox for all communication to/from OSARIS, which makes
it easier for you to manage your correspondence. It also allows future messaging protocols to be
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seamlessly integrated into the software.
What is the "Remote Mailbox"?
In a POP3 mail system, messages are stored on a remote server until you download them. When
you view the remote mailbox you are looking at the list of messages stored on the server. Messages
that have arrived since you last looked are listed in bold. You can either copy messages to the
OSARIS, and leave a copy on the server, or you can move them to the OSARIS and delete them
from the server.
Can I choose which emails to read on my OSARIS?
Yes. In the remote mailbox view select which messages you wish to read by clicking in the "tick"
column on the left of a message - a tick will appear in the column to indicate that you've selected
the message - and then tap on 'Copy to inbox'. If you want to select all mail that you have not read
on your OSARIS, choose Edit|Select New
Can I leave some emails on my remote mailbox for reading later?
Yes. This is an ideal option if some of your emails include large file attachments, which require a
desktop computer in order to run.
Can I turn off mime encoding (for outward emails)?
Yes. Go to the 'tools' menu and select 'settings|email' and remove the tick from the 'Use mime
encoding' line.
In the message viewer, with certain email messages, some of the lines are split half way across
the screen. Why?
They include 'hard' line breaks and so do not wrap onto the next line neatly. To reduce this effect
you need to do one of the following:
* Alter the zoom level so the text is smaller
* Hide the toolbar. Press Ctl-T.
* Change the font to 'Courier' - a fixed width font.
How do I change the order in which messages are listed?
Tap on the appropriate column heading, for example: tap on 'Size' and they will be listed with the
smallest at the top, tap on it again, and the order will switch and the largest will appear first.
What protocols are supported by Email?
See the Message Suite Technical Details page in the OSARIS Product Guide.
Can I create a fax in any OSARIS program?
You can print from any application that can print. Message Suite installs a new printer driver on
your machine. To use it set the printer to 'Fax' and print your document.
Message Suite will 'intercept' the output and ask you to address the fax, and add a coversheet. When
you are finished the fax will be listed in the outbox.
This means you're able to create a business report In Word, for example, embed a graph, or a
picture, and then fax the report including all of its contents, to a colleague.
Can I use fax back services?
Yes, there is a special option 'Dial faxback' for this, as well as options for 'Receive immediately' and
'Wait for call'. Note that this will not work when you are using a GSM connection.
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What types of fax modem are supported?
See the Message Suite Technical Details page in the OSARIS Product Guide.

Web (Internet)
How can I speed up browsing?
There are several ways you can ensure that browsing is as quick as possible
* Turn off images (Tools|General Preferences)
* Turn off animations (Tools|General Preferences)
* Use 4 colour mode (Tools|View Preferences)
What are the Message Suite's specifications?
See the Message Suite Technical Details page in the OSARIS Product Guide.

Word
How do I alter the size of text in my document?
To alter the size of your font as it will print, highlight the text and change the point size on the top
toolbar. Alternatively, alter the style definition by selecting 'Style gallery' on the 'Paragraphs' menu.
To zoom in on the document you are editing - which will not alter how your document prints - use
the + and - zoom icons along the left hand size of the screen.
What is an object?
An object is an item such as a graph or sketch file that you can embed in another document. This
means, for example, that you can sign your name at the bottom of a Word file by inserting a sketch
and signing on the screen, or you could have a field in your contacts database where you keep a
picture of the contact.
How do I set up a table?
A table in Word is an embedded Sheet file. To embed a Sheet file, click the "Insert graph" icon on
the toolbar to launch sheet. Enter your data and click "Done" to return to Word. If you leave Sheet
in graph view then you will see a graph in your Word document.
How do I spell check a document?
To spell check the entire document, click on 'Spell check' on the toolbar, or select the Spell Check
option on the 'Tools' menu. If you do not want to check the entire document, highlight the text you
want to check before clicking the Spell Check icon.
How do I look up a word in the thesaurus?
It's not possible to look up a word in the thesaurus from within Word. Instead, click on the 'Extras'
button, then click on 'Spell' and use the thesaurus that way.
How do I get an overview of the paragraph styles used in a document?
Select 'Style gallery...' on the 'Paragraphs' menu.
How do I alter the default settings for new Word files?
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Create a Word file with your settings. Then then use 'More|Save as' on the 'File' menu and type
c:\system\apps\word\normal on the 'Name' line.

Sheet
How many built in functions are there in Sheet?
Over 100.
How many rows / columns are visible at once?
Up to 17 rows by 11 columns (depends on zoom setting, and which toolbars are visible), and 7 by 4
in close-up.
How many different chart types are there?
Seven types, with 3D options, legends, labels, shading styles, fonts etc.
Can I sort in Sheet?
No.

Data
How do I display a list of all entries again after using Find?
Press Esc.
I have a Data file which won't let me add or edit entries, why?
If these buttons are greyed out it means that the file is set to 'read only'. To change this, close the
file, go to the System screen, highlight the file and select 'Properties' on the 'File' menu. Clear the
'Read Only' box
How do I create a list of entries that contain a particular word?
Type a search clue into the 'Find' box and press Enter. In card view, the card browser will list only
those records that contain the search clue, and the list view will also list only records that contain
the search clue.
How do I customise a database?
Select 'Change labels' on the 'Tools' menu to alter the database to be suitable for different types of
information.
How do I reorder my database?
Select 'Sort by label...' on the 'Tools' menu. Then select how many fields you'd like to be used as
criteria.
How do I embed a sketch or graph in a database?
Select 'New entry' or 'Edit entry' then click on 'Object|Insert Object'.
How do I compress/compact my database file?
OSARIS will do this for you automatically.
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Agenda
Can I make an entry that spans midnight?
Yes. When you are entering the appointment, click the 'More' button and select the 'Details' tab. You
can specify a duration of up to 31 days.
How do I compress/compact my agenda file?
The OSARIS compresses your Agenda file automatically when you open it.

Printing
How do I print documents?
You can print:
1. With Infrared
2. Direct via the Oregon Scientific serial link
3. Via your Windows PC, to a printer connected to your PC using epoc connect (included with
OSARIS as standard).
In most applications, you can simply press the 'Print' button on the toolbar, or select one of the
printing options on the 'File' menu.
Can OSARIS print graphs & sketches?
Yes, OSARIS is able to print graphics of all kinds. You can even see a graphical print preview
before creating a hard copy (File|Printing|Print Preview)

Sketch
How many levels of undo does Sketch have?
Five.
Can I add my own clipart?
No. While OSARIS comes with a selection of clipart, and you can create your own graphics easily,
they can't replace the clipart dialog itself, but you can call up your graphics easily by highlighting a
Sketch file in the System screen and tapping it again.
Can I convert Sketch files to use on my PC?
Epoc Connect can convert Sketch files to and from Windows bitmap files.

Spell
Can I add my own words to the Spell Checker?
Yes. Select 'Personal dictionary' from the 'File' menu in the Spell program. You can add a word,
delete a word or view the contents of your personal dictionary. Make sure the 'Use personal
dictionary' line is ticked if you want the program to use it for searches.
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Can I add remove words that I have added to the Spell Checker?
Yes. First select the word that you wish to remove; you can do this by either selecting File|Personal
Dictionary|Show Contents and double-clicking a listed word, or by typing the word in the search
box. Then select File|Personal Dictionary|Delete Word.

Comms
What is Comms? What terminal emulations are supported?
Comms is a standard terminal program, built into OSARIS as standard. It supports VT100 and TTY
emulations.
What protocols are supported?
ASCII, XMODEM, YMODEM (batch), but the Comms application is designed so that more
protocols can be added easily in the future.
How do I connect to a standard PC modem?
Use the optional serial modem cable.
I have 2 new files in my Documents folder called Comms and Comms.nam. What are they?
These files contain various settings which are used when you load the Comms program. If you've
just been into Comms to have a look around then these files will have been created when you
exited. If you don't plan to use the Comms program you can delete these files. You can launch the
Comms program by tapping on the file called 'Comms' instead of using the Extras bar to do so.

World Time
I've cancelled an alarm, but I can't remember what it was for. Help!
Select 'View past alarms' on the 'Edit' menu.
My alarm did not go off with the expected sound. Why not?
Your batteries are probably too low to play the sound you selected. Check the current battery level
on the System screen by selecting the 'Battery' option on the 'Information' menu.
My alarm that I set in Agenda did not go off. Why not?
When Agenda is started, it passes information about the next alarm you have set to Time so that it
may sound the alarm at the appropriate time. If you have not opened your Agenda for a while this
process will not have occurred and you may potentially miss an alarm. To prevent this, leave
Agenda open or set alarms in Time.
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